[SOLVED] upgrade problem

This forum is dedicated to basic help and support :

Ask here your questions about basic installation and usage of Mageia. For example you may post here all your questions about getting Mageia isos and installing it, configuring your printer, using your word processor etc.

Try to ask your questions in the right sub-forum with as much details as you can gather. the more precise the question will be, the more likely you are to get a useful answer

[SOLVED] upgrade problem

Postby bitit » Mar 26th, '20, 15:12

good morning, when launch upgrade i have this problem

Code: Select all
Questi pacchetti devono essere rimossi per poterne aggiornare altri: ( These packages must be removed in order to update others
)
ffmpeg-4.1.5-1.mga7.x86_64
 (because he is not satisfied lib64avformat58 == 4.1.5-1.mga7)
kaffeine-2.0.18-1.mga7.x86_64
 (because it is missing vlc-plugin-common)
kaffeine-handbook-2.0.18-1.mga7.noarch
 (because he is not satisfied kaffeine >= 2.0.18-1.mga7)
vlc-3.0.8-1.mga7.x86_64
 (because he is not satisfied libvlccore == 3.0.8-1.mga7)
vlc-plugin-common-3.0.8-1.mga7.x86_64
 (because he is not satisfied vlc == 3.0.8)
vlc-plugin-flac-3.0.8-1.mga7.x86_64
 (because he is not satisfied vlc == 3.0.8)
vlc-plugin-pulse-3.0.8-1.mga7.x86_64
 because he is not satisfied vlc == 3.0.8)
vlc-plugin-speex-3.0.8-1.mga7.x86_64
 (because he is not satisfied vlc == 3.0.8)
vlc-plugin-theora-3.0.8-1.mga7.x86_64
 (because he is not satisfied vlc == 3.0.8)
vlc-plugin-vdpau-3.0.8-1.mga7.x86_64
 (because he is not satisfied vlc == 3.0.8)
Last edited by bitit on Mar 27th, '20, 10:18, edited 1 time in total.
bitit
 
Posts: 105
Joined: Feb 3rd, '16, 14:01

Re: upgrade problem

Postby doktor5000 » Mar 26th, '20, 18:22

Could you please share the output of
Code: Select all
urpmq --list-media active --list-url
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 15473
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: upgrade problem

Postby bitit » Mar 26th, '20, 18:48

Code: Select all
 urpmq --list-media active --list-url
Core Release (distrib1) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/core/release
Core Updates (distrib3) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/core/updates
Nonfree Release (distrib11) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/nonfree/release
Nonfree Updates (distrib13) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/nonfree/updates
Nonfree Backports (distrib17) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/nonfree/backports
Tainted Updates (distrib23) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/tainted/updates
Tainted Backports (distrib27) http://vodka.sublink.org/mageia/distrib/7/x86_64/media/tainted/backports
bitit
 
Posts: 105
Joined: Feb 3rd, '16, 14:01

Re: upgrade problem

Postby doktor5000 » Mar 27th, '20, 01:20

You should probably disable Nonfree Backports and Tainted Backports, and you're missing Tainted Release repo.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 15473
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: upgrade problem

Postby bitit » Mar 27th, '20, 10:16

yes thank you was missing Tainted Release repo.

Enrico
bitit
 
Posts: 105
Joined: Feb 3rd, '16, 14:01

is there risk in an upgrade to Mageia 7 ?

Postby DENNIS1940 » Apr 6th, '20, 22:34

my Mageia 6 works very well for some things but fails completely at doing others.
Is an upgrade to Mageia 7 enough better to risk things going wrong?
What chance is there that my saved data files will be lost in an upgrade?
( the part of 6 which does not work for me is backing up data files to a usb stick or burning a cd )
dennis
DENNIS1940
 
Posts: 12
Joined: Apr 5th, '20, 02:17

Re: [SOLVED] upgrade problem

Postby doktor5000 » Apr 6th, '20, 22:47

As mentioned in 2 other threads already, please stop crossposting.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 15473
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Basic support

Who is online

Users browsing this forum: No registered users and 1 guest

cron