Failed to get unique processor _UID

This forum is dedicated to basic help and support :

Ask here your questions about basic installation and usage of Mageia. For example you may post here all your questions about getting Mageia isos and installing it, configuring your printer, using your word processor etc.

Try to ask your questions in the right sub-forum with as much details as you can gather. the more precise the question will be, the more likely you are to get a useful answer

Failed to get unique processor _UID

Postby magfan » Jan 14th, '19, 13:07

After updating mga6 today I always get the following error while booting:

Code: Select all
[    2.505099] acpi LNXCPU:14: Failed to get unique processor _UID (0xff)
[    2.505117] acpi LNXCPU:15: Failed to get unique processor _UID (0xff)
[    2.505129] acpi LNXCPU:16: Failed to get unique processor _UID (0xff)
[    2.505142] acpi LNXCPU:17: Failed to get unique processor _UID (0xff)
[    2.505154] acpi LNXCPU:18: Failed to get unique processor _UID (0xff)
[    2.505166] acpi LNXCPU:19: Failed to get unique processor _UID (0xff)
...
[    2.506621] acpi LNXCPU:8a: Failed to get unique processor _UID (0xff)
[    2.506634] acpi LNXCPU:8b: Failed to get unique processor _UID (0xff)
[    2.506646] acpi LNXCPU:8c: Failed to get unique processor _UID (0xff)
[    2.506659] acpi LNXCPU:8d: Failed to get unique processor _UID (0xff)
[    2.506671] acpi LNXCPU:8e: Failed to get unique processor _UID (0xff)
[    2.506683] acpi LNXCPU:8f: Failed to get unique processor _UID (0xff)


Is there a known issue with the kernel 4.14.89-server-1.mga6 stuff?
magfan
 
Posts: 274
Joined: Apr 3rd, '12, 12:33

Re: Failed to get unique processor _UID

Postby doktor5000 » Jan 15th, '19, 18:55

Maybe some more information on the affected machine, and is there also some actual issue besides that message?

Check maybe https://bugs.debian.org/cgi-bin/bugrepo ... bug=914967 and https://bugs.debian.org/cgi-bin/bugrepo ... bug=918322
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14573
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Failed to get unique processor _UID

Postby magfan » Jan 16th, '19, 10:47

It is a Fujitsu dual Xeon (E5-2687W v3) workstation. Except for the error message I am not aware of other issues, yet.
magfan
 
Posts: 274
Joined: Apr 3rd, '12, 12:33

Re: Failed to get unique processor _UID

Postby doktor5000 » Jan 16th, '19, 18:29

Well, you mentioned the processor, what about the chipset etc. ?
But after all, it's your issue - if you only provide that much information, chances are much lower for others to be able to help remotely ...
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14573
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Failed to get unique processor _UID

Postby magfan » Jan 17th, '19, 08:48

Oh yes, sorry. I should have attached some files...
Attachments
lspci.txt
(19.95 KiB) Downloaded 1 time
lscpu.txt
(1.42 KiB) Not downloaded yet
magfan
 
Posts: 274
Joined: Apr 3rd, '12, 12:33

Re: Failed to get unique processor _UID

Postby doktor5000 » Jan 18th, '19, 01:13

So this is an X99 chipset, hence see the links to the mentioned bugreports above. You should probably raise a bugreport, so that the appropriate patches can be added to our systemd/udev packages.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14573
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Basic support

Who is online

Users browsing this forum: No registered users and 1 guest