[SOLVED] Unable to megaupdate

This forum is dedicated to basic help and support :

Ask here your questions about basic installation and usage of Mageia. For example you may post here all your questions about getting Mageia isos and installing it, configuring your printer, using your word processor etc.

Try to ask your questions in the right sub-forum with as much details as you can gather. the more precise the question will be, the more likely you are to get a useful answer

[SOLVED] Unable to megaupdate

Postby evaldas » May 15th, '18, 06:56

Hello,

I tried to install this big update but output was:
Code: Select all
4 įdiegimo operacijos nepavyko
Įdiegimo metu, įvyko klaida:
libuchardet.so.0()(64bit) is needed by lib64qtav1-1.12.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5printsupport5-5.9.4-1.1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by lib64qt5printsupport5-5.9.4-1.1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5svg5-5.9.4-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5calendarcore5-17.12.2-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5xmlgui5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5qml5-5.9.4-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64attica5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5guiaddons5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5webkitwidgets5-5.212.0-1.alpha2.7.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5positioning5-5.9.4-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5threadweaver5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5concurrent5-5.9.4-1.1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by lib64qt5concurrent5-5.9.4-1.1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5widgetsaddons5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64phonon4qt5experimental4-5:4.10.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kitemviews5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5sql5-5.9.4-1.1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by lib64qt5sql5-5.9.4-1.1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64karchive5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5kiocore5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5i18n5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5configwidgets5-5.42.0-1.1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5windowsystem5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5sensors5-5.9.4-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5jobwidgets5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5sonnetui5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64phonon4qt5_4-5:4.10.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5webchannel5-5.9.4-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5quick5-5.9.4-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5sane5-2:17.12.2-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5kiowidgets5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5notifyconfig5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64qt5webkit5-5.212.0-1.alpha2.7.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5service5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kconfigGui5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5iconthemes5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5sonnetcore5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5textwidgets5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5globalaccel5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5completion5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5wallet5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by kxmlgui-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5codecs5-5.42.0-1.1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5auth5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5parts5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5crash5-5.42.0-1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by libqt5widgets5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5eglfsdeviceintegration5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5dbus5-5.9.4-1.1.mga6.i586
libQt5Core.so.5(Qt_5.9)(64bit) is needed by showfoto-1:5.9.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5notifications5-5.42.0-1.mga6.x86_64
libwebpmux.so.2()(64bit) is needed by imagemagick-6.9.9.41-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64digikamcore5-1:5.9.0-1.mga6.x86_64
libQtAV.so.1()(64bit) is needed by lib64digikamcore5-1:5.9.0-1.mga6.x86_64
libQtAVWidgets.so.1()(64bit) is needed by lib64digikamcore5-1:5.9.0-1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by libqt5opengl5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5core5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5network5-5.9.4-1.1.mga6.i586
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5kdelibs4support5-5.42.0-1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5bookmarks5-5.42.0-1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by libqt5gui5-5.9.4-1.1.mga6.i586
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5kiofilewidgets5-5.42.0-1.mga6.x86_64
qtbase5-common = 5.9.4 is needed by libqt5eglfskmssupport5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5xcbqpa5-5.9.4-1.1.mga6.i586
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64marblewidget-qt5_28-17.12.2-1.1.mga6.x86_64
libQt5Core.so.5(Qt_5.9)(64bit) is needed by lib64kf5solid5-5.42.0-1.mga6.x86_64
unable to access medium "Core Release".

What should I do?
Last edited by evaldas on May 19th, '18, 09:19, edited 3 times in total.
evaldas
 
Posts: 133
Joined: Feb 9th, '14, 19:06

Re: Unabl to megaupdate

Postby doktor5000 » May 15th, '18, 08:00

Please show the output of
Code: Select all
urpmq --list-media active --list-url
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14495
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Unabl to megaupdate

Postby evaldas » May 15th, '18, 10:04

Code: Select all
Core Release /mnt/hd/x86_64/media/core
Nonfree Release /mnt/hd/x86_64/media/nonfree
Core Release (distrib1) ftp://mirror.netcologne.de/mageia/distrib/6/x86_64/media/core/release
Core Updates (distrib3) ftp://mirror.netcologne.de/mageia/distrib/6/x86_64/media/core/updates
Nonfree Release (distrib11) ftp://mirror.netcologne.de/mageia/distrib/6/x86_64/media/nonfree/release
Nonfree Updates (distrib13) ftp://mirror.netcologne.de/mageia/distrib/6/x86_64/media/nonfree/updates
Core 32bit Release (distrib31) ftp://mirror.netcologne.de/mageia/distrib/6/i586/media/core/release
Core 32bit Updates (distrib32) ftp://mirror.netcologne.de/mageia/distrib/6/i586/media/core/updates
Nonfree 32bit Release (distrib36) ftp://mirror.netcologne.de/mageia/distrib/6/i586/media/nonfree/release
Nonfree 32bit Updates (distrib37) ftp://mirror.netcologne.de/mageia/distrib/6/i586/media/nonfree/updates
Last edited by Ken-Bergen on May 15th, '18, 12:06, edited 1 time in total.
Reason: Changed quote tags to code tags.
evaldas
 
Posts: 133
Joined: Feb 9th, '14, 19:06

Re: Unable to megaupdate

Postby doktor5000 » May 16th, '18, 18:39

You should probably either disable or remove your two local repositories Core Release and Nonfree Release (those that point to /mnt/hd/x86_64/media/...).

If you have done that, please post the complete output as root of
Code: Select all
LC_ALL=C urpmi --auto-update --auto --test
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14495
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Unable to megaupdate

Postby benmc » May 16th, '18, 22:13

these are likely the problem:
evaldas wrote:qtbase5-common = 5.9.4 is needed by libqt5widgets5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5eglfsdeviceintegration5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5dbus5-5.9.4-1.1.mga6.i586


and
evaldas wrote:qtbase5-common = 5.9.4 is needed by libqt5gui5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5eglfskmssupport5-5.9.4-1.1.mga6.i586
qtbase5-common = 5.9.4 is needed by libqt5xcbqpa5-5.9.4-1.1.mga6.i586


disable the 32 bit repos.
complete your update.
re-enable your 32 bit repos
re-run your update.

if that does not fix this issue

copy all of the above packages to a .txt file for use later

you will have to remove individually the above packages.
i.e
Code: Select all
urpme libqt5widgets5-5.9.4-1.1


then re-run your update.
if the update completes with no further errors - excellent. see if you need to re-install that package.
Code: Select all
urpmi libqt5widgets5-5.9.4-1.1


repeat for all remaining packages.
benmc
 
Posts: 672
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand

Re: Unable to megaupdate

Postby evaldas » May 17th, '18, 18:15

the output was:
Code: Select all
# LC_ALL=C urpmi --auto-update --auto --test
unable to access medium "Core Release".
unable to access medium "Nonfree Release".
medium "Core Release (distrib1)" is up-to-date
    ftp://mirror.netcologne.de/mageia/distrib/6/x86_64/media/core/updates/media_info/20180517-104810-synthesis.hdlist.cz
updated medium "Core Updates (distrib3)"                                       
medium "Nonfree Release (distrib11)" is up-to-date
    ftp://mirror.netcologne.de/mageia/distrib/6/x86_64/media/nonfree/updates/media_info/20180517-103949-synthesis.hdlist.cz
updated medium "Nonfree Updates (distrib13)"                                   
medium "Core 32bit Release (distrib31)" is up-to-date
    ftp://mirror.netcologne.de/mageia/distrib/6/i586/media/core/updates/media_info/20180517-104423-synthesis.hdlist.cz
updated medium "Core 32bit Updates (distrib32)"                               
medium "Nonfree 32bit Release (distrib36)" is up-to-date
    ftp://mirror.netcologne.de/mageia/distrib/6/i586/media/nonfree/updates/media_info/20180517-103947-synthesis.hdlist.cz
updated medium "Nonfree 32bit Updates (distrib37)"                             
 
   
   installing lib64qt5svg5-5.9.4-1.mga6.x86_64.rpm lib64boost_date_time1.60.0-1.60.0-6.1.mga6.x86_64.rpm libdrm_amdgpu1-2.4.91-1.1.mga6.i586.rpm lib64attica5-5.42.0-1.mga6.x86_64.rpm lib64kitemviews5-5.42.0-1.1.mga6.x86_64.rpm karchive-5.42.0-1.mga6.x86_64.rpm lib64blkid1-2.28.2-2.1.mga6.x86_64.rpm ghostscript-9.23-1.mga6.x86_64.rpm lib64drm2-2.4.91-1.1.mga6.x86_64.rpm rootcerts-java-20180411.00-1.mga6.noarch.rpm lib64javascriptcore-gir4.0-2.20.1-1.mga6.x86_64.rpm kparts-5.42.0-1.mga6.x86_64.rpm libqt5gui5-5.9.4-1.1.mga6.i586.rpm kconfigwidgets-5.42.0-1.1.mga6.x86_64.rpm lib64raw16-0.18.11-1.mga6.x86_64.rpm lib64sndfile1-1.0.28-3.2.mga6.x86_64.rpm lib64boost_iostreams1.60.0-1.60.0-6.1.mga6.x86_64.rpm lib64kf5wallet5-5.42.0-1.mga6.x86_64.rpm lib64qt5printsupport5-5.9.4-1.1.mga6.x86_64.rpm kcrash-5.42.0-1.mga6.x86_64.rpm lib64qt5sensors5-5.9.4-1.mga6.x86_64.rpm lib64gbm1-17.3.9-1.mga6.x86_64.rpm lib64digikamcore5-5.9.0-1.mga6.x86_64.rpm lib64fdisk1-2.28.2-2.1.mga6.x86_64.rpm libkdcraw-17.12.2-3.mga6.x86_64.rpm lib64ijs1-0.35-127.mga6.x86_64.rpm copy-jdk-configs-3.3-1.1.mga6.noarch.rpm libqt5dbus5-5.9.4-1.1.mga6.i586.rpm lib64kf5parts5-5.42.0-1.mga6.x86_64.rpm lib64uchardet0-0.0.6-1.mga6.x86_64.rpm lib64qt5core5-5.9.4-1.1.mga6.x86_64.rpm libmesagl1-17.3.9-1.mga6.i586.rpm lib64webkit2gtk4.0_37-2.20.1-1.mga6.x86_64.rpm knotifyconfig-5.42.0-1.1.mga6.x86_64.rpm lib64glib-gir2.0-1.54.1-1.mga6.x86_64.rpm showfoto-5.9.0-1.mga6.x86_64.rpm lib64qt5webkit5-5.212.0-1.alpha2.7.mga6.x86_64.rpm phonon4qt5-4.10.0-1.mga6.x86_64.rpm libqt5network5-5.9.4-1.1.mga6.i586.rpm lib64kf5solid5-5.42.0-1.mga6.x86_64.rpm kbookmarks-5.42.0-1.1.mga6.x86_64.rpm lib64gl-gir1.0-1.54.1-1.mga6.x86_64.rpm lib64kf5sonnetui5-5.42.0-1.mga6.x86_64.rpm lib64kf5crash5-5.42.0-1.mga6.x86_64.rpm lib64uuid1-2.28.2-2.1.mga6.x86_64.rpm libqt5widgets5-5.9.4-1.1.mga6.i586.rpm lib64gio2.0_0-2.54.3-1.1.mga6.x86_64.rpm kjobwidgets-5.42.0-1.1.mga6.x86_64.rpm perl-5.22.3-3.2.mga6.x86_64.rpm lib64qtavwidgets1-1.12.0-1.mga6.x86_64.rpm lib64xatracker2-17.3.9-1.mga6.x86_64.rpm lib64id3tag0-0.15.1b-17.2.mga6.x86_64.rpm lib64kf5coreaddons5-5.42.0-1.mga6.x86_64.rpm libopenssl1.0.0-1.0.2o-1.mga6.i586.rpm java-1.8.0-openjdk-1.8.0.171-1.b10.1.mga6.x86_64.rpm lib64flac++6-1.3.2-1.1.mga6.x86_64.rpm perl-base-5.22.3-3.2.mga6.x86_64.rpm libqt5xcbqpa5-5.9.4-1.1.mga6.i586.rpm lib64cairo-gir1.0-1.54.1-1.mga6.x86_64.rpm lib64kf5configwidgets5-5.42.0-1.1.mga6.x86_64.rpm lib64sox3-14.4.2-7.3.mga6.x86_64.rpm lib64qpdf18-7.1.1-1.1.mga6.x86_64.rpm lib64qt5dbus5-5.9.4-1.1.mga6.x86_64.rpm lib64girepository-gir2.0-1.54.1-1.mga6.x86_64.rpm lib64qt5quick5-5.9.4-1.mga6.x86_64.rpm lib64drm_nouveau2-2.4.91-1.1.mga6.x86_64.rpm lib64mesagl1-17.3.9-1.mga6.x86_64.rpm lib64qt5x11extras5-5.9.4-1.mga6.x86_64.rpm lib64kf5textwidgets5-5.42.0-1.1.mga6.x86_64.rpm lib64fontconfig-gir2.0-1.54.1-1.mga6.x86_64.rpm lib64kf5notifications5-5.42.0-1.mga6.x86_64.rpm lib64kf5threadweaver5-5.42.0-1.mga6.x86_64.rpm lib64glapi0-17.3.9-1.mga6.x86_64.rpm libdrm_radeon1-2.4.91-1.1.mga6.i586.rpm kwidgetsaddons-5.42.0-1.mga6.x86_64.rpm lib64qt5webchannel5-5.9.4-1.mga6.x86_64.rpm lib64drm_intel1-2.4.91-1.1.mga6.x86_64.rpm lib64girepository1.0_1-1.54.1-1.mga6.x86_64.rpm glib2.0-common-2.54.3-1.1.mga6.x86_64.rpm lib64kconfigCore5-5.42.0-1.mga6.x86_64.rpm lib64kf5jobwidgets5-5.42.0-1.1.mga6.x86_64.rpm kcodecs-5.42.0-1.1.mga6.x86_64.rpm lib64kf5iconthemes5-5.42.0-1.mga6.x86_64.rpm libglapi0-17.3.9-1.mga6.i586.rpm lib64kf5windowsystem5-5.42.0-1.mga6.x86_64.rpm lib64kf5kiowidgets5-5.42.0-1.mga6.x86_64.rpm lib64tiff5-4.0.9-1.5.mga6.x86_64.rpm lib64qt5gui5-5.9.4-1.1.mga6.x86_64.rpm lib64drm_radeon1-2.4.91-1.1.mga6.x86_64.rpm libqt5opengl5-5.9.4-1.1.mga6.i586.rpm lib64nss3-3.28.6-1.4.mga6.x86_64.rpm lib64boost_filesystem1.60.0-1.60.0-6.1.mga6.x86_64.rpm lib64kf5dbusaddons5-5.42.0-1.mga6.x86_64.rpm libdrm2-2.4.91-1.1.mga6.i586.rpm lib64gs9-9.23-1.mga6.x86_64.rpm rootcerts-20180411.00-1.mga6.noarch.rpm lib64qt5widgets5-5.9.4-1.1.mga6.x86_64.rpm lib64qt5eglfskmssupport5-5.9.4-1.1.mga6.x86_64.rpm lib64karchive5-5.42.0-1.mga6.x86_64.rpm lib64javascriptcoregtk4.0_18-2.20.1-1.mga6.x86_64.rpm lib64kf5service5-5.42.0-1.mga6.x86_64.rpm sox-14.4.2-7.3.mga6.x86_64.rpm lib64qt5eglfsdeviceintegration5-5.9.4-1.1.mga6.x86_64.rpm lib64exempi3-2.4.5-1.mga6.x86_64.rpm lib64kf5kiofilewidgets5-5.42.0-1.mga6.x86_64.rpm lib64kf5completion5-5.42.0-2.1.mga6.x86_64.rpm lib64smartcols1-2.28.2-2.1.mga6.x86_64.rpm libuuid1-2.28.2-2.1.mga6.i586.rpm lib64qt5webkitwidgets5-5.212.0-1.alpha2.7.mga6.x86_64.rpm firefox-52.8.0-1.mga6.x86_64.rpm libgraphite2_3-1.3.10-1.1.mga6.i586.rpm lib64dri-drivers-17.3.9-1.mga6.x86_64.rpm lib64graphite2_3-1.3.10-1.1.mga6.x86_64.rpm lib64flac8-1.3.2-1.1.mga6.x86_64.rpm lib64kf5globalaccel5-5.42.0-1.mga6.x86_64.rpm lib64astro1-17.12.2-1.1.mga6.x86_64.rpm mesa-17.3.9-1.mga6.x86_64.rpm ghostscript-common-9.23-1.mga6.x86_64.rpm libqt5eglfsdeviceintegration5-5.9.4-1.1.mga6.i586.rpm ktextwidgets-5.42.0-1.1.mga6.x86_64.rpm lib64phonon4qt5_4-4.10.0-1.mga6.x86_64.rpm lib64xlib-gir2.0-1.54.1-1.mga6.x86_64.rpm lib64qt5xcbqpa5-5.9.4-1.1.mga6.x86_64.rpm lib64kf5kdelibs4support5-5.42.0-1.mga6.x86_64.rpm webkit2-2.20.1-1.mga6.x86_64.rpm lib64mesaegl1-17.3.9-1.mga6.x86_64.rpm lib64magick-6Q16_6-6.9.9.41-1.mga6.x86_64.rpm lib64wayland-egl1-17.3.9-1.mga6.x86_64.rpm imagemagick-6.9.9.41-1.mga6.x86_64.rpm libdrm_nouveau2-2.4.91-1.1.mga6.i586.rpm kcompletion-5.42.0-2.1.mga6.x86_64.rpm gobject-introspection-1.54.1-1.mga6.x86_64.rpm lib64lm_sensors4-3.4.0.git20180318-1.mga6.x86_64.rpm lib64boost_system1.60.0-1.60.0-6.1.mga6.x86_64.rpm libglib2.0_0-2.54.3-1.1.mga6.i586.rpm lib64qt5concurrent5-5.9.4-1.1.mga6.x86_64.rpm lib64kf5kiocore5-5.42.0-1.mga6.x86_64.rpm lib64xft-gir2.0-1.54.1-1.mga6.x86_64.rpm ldetect-lst-0.3.7.8-1.mga6.x86_64.rpm lib64kconfigGui5-5.42.0-1.mga6.x86_64.rpm lib64kf5codecs5-5.42.0-1.1.mga6.x86_64.rpm lib64kf5widgetsaddons5-5.42.0-1.mga6.x86_64.rpm lib64boost_signals1.60.0-1.60.0-6.1.mga6.x86_64.rpm libmesaegl1-17.3.9-1.mga6.i586.rpm lib64kf5sane5-17.12.2-1.mga6.x86_64.rpm lib64kf5calendarcore5-17.12.2-1.mga6.x86_64.rpm lib64drm_amdgpu1-2.4.91-1.1.mga6.x86_64.rpm wget-1.19.5-1.mga6.x86_64.rpm lib64mount1-2.28.2-2.1.mga6.x86_64.rpm lib64kf5notifyconfig5-5.42.0-1.1.mga6.x86_64.rpm libdrm_intel1-2.4.91-1.1.mga6.i586.rpm qtbase5-common-5.9.4-1.1.mga6.x86_64.rpm firefox-lt-52.8.0-1.mga6.noarch.rpm lib64kf5i18n5-5.42.0-1.mga6.x86_64.rpm lib64glib2.0_0-2.54.3-1.1.mga6.x86_64.rpm lib64qt5opengl5-5.9.4-1.1.mga6.x86_64.rpm lib64kf5auth5-5.42.0-1.mga6.x86_64.rpm lib64marblewidget-qt5_28-17.12.2-1.1.mga6.x86_64.rpm libopenssl-engines1.0.0-1.0.2o-1.mga6.i586.rpm attica-5.42.0-1.mga6.x86_64.rpm ghostscript-module-X-9.23-1.mga6.x86_64.rpm lib64webpdemux2-0.5.2-2.mga6.x86_64.rpm lib64kf5bookmarks5-5.42.0-1.1.mga6.x86_64.rpm libdrm-common-2.4.91-1.1.mga6.x86_64.rpm kitemviews-5.42.0-1.1.mga6.x86_64.rpm lib64freetype-gir2.0-1.54.1-1.mga6.x86_64.rpm lib64kf5guiaddons5-5.42.0-1.mga6.x86_64.rpm libgbm1-17.3.9-1.mga6.i586.rpm lib64kf5xmlgui5-5.42.0-1.mga6.x86_64.rpm lib64qt5sql5-5.9.4-1.1.mga6.x86_64.rpm lib64qt5xml5-5.9.4-1.1.mga6.x86_64.rpm java-1.8.0-openjdk-headless-1.8.0.171-1.b10.1.mga6.x86_64.rpm libdri-drivers-17.3.9-1.mga6.i586.rpm lib64qtav1-1.12.0-1.mga6.x86_64.rpm lib64kms1-2.4.91-1.1.mga6.x86_64.rpm libqt5core5-5.9.4-1.1.mga6.i586.rpm lib64phonon4qt5experimental4-4.10.0-1.mga6.x86_64.rpm wireless-regdb-20171223-1.mga6.noarch.rpm util-linux-2.28.2-2.1.mga6.x86_64.rpm lib64webpmux2-0.5.2-2.mga6.x86_64.rpm perl-doc-5.22.3-3.2.mga6.noarch.rpm lib64qt5positioning5-5.9.4-1.mga6.x86_64.rpm lib64kf5sonnetcore5-5.42.0-1.mga6.x86_64.rpm qttranslations5-5.9.4-1.mga6.noarch.rpm xdg-user-dirs-0.15-7.1.mga6.x86_64.rpm dvdauthor-0.7.2-2.2.mga6.x86_64.rpm libksane-17.12.2-1.mga6.x86_64.rpm lib64webkit2gtk-gir4.0-2.20.1-1.mga6.x86_64.rpm lib64qt5qml5-5.9.4-1.mga6.x86_64.rpm lib64qt5network5-5.9.4-1.1.mga6.x86_64.rpm nss-3.28.6-1.4.mga6.x86_64.rpm libqt5eglfskmssupport5-5.9.4-1.1.mga6.i586.rpm kxmlgui-5.42.0-1.mga6.x86_64.rpm from /var/cache/urpmi/rpms
Preparing...                     #############################################
Installation is possible
writing /var/lib/rpm/installed-through-deps.list

The following packages:
  kernel-desktop-4.14.13-1.mga6-1-1.mga6.x86_64
  kernel-desktop-4.9.43-1.mga6-1-1.mga6.x86_64
  lib64qpdf17-6.0.0-2.20170730.1.mga6.x86_64
are now orphaned, if you wish to remove them, you can use "urpme --auto-orphans"

so I guess it was successful
Last edited by doktor5000 on May 17th, '18, 19:22, edited 1 time in total.
Reason: changed quote to code tags
evaldas
 
Posts: 133
Joined: Feb 9th, '14, 19:06

Re: Unable to megaupdate

Postby doktor5000 » May 17th, '18, 19:22

Not really, it was just a test. Omit the --test and try again that way, if it still fails please add the whole output. And please use code-Tags, not quote-Tags.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14495
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Unable to megaupdate

Postby evaldas » May 19th, '18, 09:18

I used software manager instead and woola - updated successfully. Thank you
evaldas
 
Posts: 133
Joined: Feb 9th, '14, 19:06


Return to Basic support

Who is online

Users browsing this forum: No registered users and 1 guest