[SOLVED] Strange sound distortion on some Youtube Videos

[SOLVED] Strange sound distortion on some Youtube Videos

Postby TrippleU » Mar 6th, '18, 11:31

Hello there

I have a strange problem concerning the sound of YT-Videos. When I start some videos I only hear awfull sounds and the original audio of the video is pitched higher. However I could not determine why only several videos have the problem. I tried some at random (different chanel, older videos, newer videos ect.). I can not determine why some work and some don't.

Also (I don't know if it is related or not), when I start The Witcher 2 (gog version) there is no sound and when I in/decrease the volume there are short "peeps" that normally signify the volume.

I have a Acer Aspire E15 (E5-574-G-50TI)
I attatched screenshot of the sound information.

Thank you in advande

Tripple U
Attachments
Bildschirmfoto_2018-03-06_10-29-11.png
Bildschirmfoto_2018-03-06_10-29-11.png (92.03 KiB) Viewed 187 times
Last edited by TrippleU on Mar 13th, '18, 23:00, edited 1 time in total.
TrippleU
 
Posts: 3
Joined: Mar 6th, '18, 11:12

Re: Strange sound distortion on some Youtube Videos

Postby TrippleU » Mar 6th, '18, 21:42

A small update:

TrippleU wrote:when I in/decrease the volume there are short "peeps" that normally signify the volume.

There are of corse NO short beeps.

Furthermore I was able to narrow it down to only three channels that do have this problem. The only thing they have in common is, that each is made by a single person.
One of them (https://www.youtube.com/channel/UCB00L77s7NdrhlWxi9UU14Q/videos) has one video that works (https://youtu.be/Amb10lKf7Os). Is it possible that they use some sort of sound decoder that causes the problem?

And I was able to find out that youtube is the only streaming service that does work (OK I was able two find two videos on dailymotion.com that worked, while I was browsing for a few minutes. Both were low res TV Trailers).

The whole Problem is quite annoying. I switched to Mageia only two days ago from Linux Mint, where I didn't have this problem, and so far I really like Mageia!
TrippleU
 
Posts: 3
Joined: Mar 6th, '18, 11:12

Re: Strange sound distortion on some Youtube Videos

Postby Ken-Bergen » Mar 8th, '18, 03:04

You're likely missing some audio codecs.

As some codecs are illegal to use in some countries Mageia put them in the Tainted repositories.

If you enable the Tainted repositories then install task-codec-audio it should solve the problem.
Ken
Ken-Bergen
 
Posts: 1012
Joined: Mar 30th, '11, 02:45
Location: Chilliwack, BC, Canada

Re: Strange sound distortion on some Youtube Videos

Postby TrippleU » Mar 8th, '18, 14:08

If you enable the Tainted repositories then install task-codec-audio it should solve the problem.

It worked! Thank you!

Witcher 2 still has no sound, though but I think that's a job for the gog support.
TrippleU
 
Posts: 3
Joined: Mar 6th, '18, 11:12

Re: Strange sound distortion on some Youtube Videos

Postby morgano » Mar 13th, '18, 17:03

@TrippleU, Please prepend "[SOLVED]" to topic of first post :)
Mandriva since 2006, then Mageia since 2011 at home & work. Thinkpad T40 T42p T43 T60 T61 T400. Aspire 7. Fileserver. Workstation using LVM, LUKS, VirtualBox, BOINC, Dropbox, CAD, urpmi-proxy, NextCloud...
morgano
 
Posts: 519
Joined: Jun 15th, '11, 17:51
Location: Kivik, Sweden


Return to Sound

Who is online

Users browsing this forum: No registered users and 0 guests