[SOLVED] gscan2pdf displays new error after recent update

[SOLVED] gscan2pdf displays new error after recent update

Postby varrin » Mar 10th, '21, 20:10

I'm using a (until a few minutes ago) up-to-date install of mga7. I just attempted to use gscan2pdf and received this error:

Code: Select all
Warning: missing packages
Save image requires libtiff


This renders the program effectively broken: saving files is no longer possible. This is my go-to scanning program so I'd call this a fairly big problem. Some sleuthing suggests some sort of problem with libtiff. I downgraded from the latest (4.2.0) to the release version (4.0.10), which fixed the problem. It seems a patch or further update to gscan2pdf might be necessary. See this debian bug report for more info: https://bugs.debian.org/cgi-bin/bugrepo ... bug=977532

I'm not sure I'd call this [solved] since I can't update my system now, but I do have it working again.

V-
Last edited by varrin on Mar 23rd, '21, 17:28, edited 1 time in total.
varrin
 
Posts: 51
Joined: Nov 20th, '11, 03:12

Re: gscan2pdf displays new error after recent update

Postby doktor5000 » Mar 10th, '21, 21:59

If this is reproducible, you should report it as a bug, and post back a link here.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 16797
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: gscan2pdf displays new error after recent update

Postby varrin » Mar 10th, '21, 22:48

doktor5000 wrote:If this is reproducible, you should report it as a bug, and post back a link here.


I think it is. I don't really want to upgrade back to the current packages because I use the program. But from my reading, it appears to be a known problem. Here's the bug report: https://bugs.mageia.org/show_bug.cgi?id=28580

V-
varrin
 
Posts: 51
Joined: Nov 20th, '11, 03:12

Re: [SOLVED] gscan2pdf displays new error after recent updat

Postby varrin » Mar 23rd, '21, 17:28

This is fixed with updated packages. Thank you! :)

V-
varrin
 
Posts: 51
Joined: Nov 20th, '11, 03:12


Return to Printers and Scanners

Who is online

Users browsing this forum: No registered users and 1 guest