[SOLVED]3rd party photo order - CEWE 7.0.2 error

Here you'll find a place for solutions and hints.

Please use one of the support subforums below for questions or if you have any issues and need support.

[SOLVED]3rd party photo order - CEWE 7.0.2 error

Postby tis » Apr 20th, '20, 11:43

Hi, cewe 7.0.2 doesn't work under the newest mga7, I found a solution and share it with you:

I've used cewe 6.04.05 version and it worked well. Yesterday I updated to cewe 7.00.02 and it is not working.

error:
Code: Select all
F (2020-04-20T11:35:24.058) [ 0] ==> Cannot mix incompatible Qt library (version 0x50c06) with this library (version 0x50c04) <==
QMutex: destroying locked mutex
QMutex: destroying locked mutex
after main()


There are different version of Qt5 in cewe and mga7. The solution is to run cewe from shell: (the path and program name is from hungarian version, other versions like german version may be installed at different name/folder e.g. CEWE\ Fotowelt?!)
Code: Select all
cd ~/CEWE/CEWE\ Fotovilag/          (the path of installation)
export QT_PLUGIN_PATH="~/CEWE/CEWE\ Fotovilag/"
./CEWE\ Fotóvilág                   (the program name)
tis
 
Posts: 82
Joined: Sep 30th, '19, 20:19

Re: [SOLVED]3rd party photo order - CEWE 7.0.2 error

Postby doktor5000 » Apr 20th, '20, 16:39

Thanks for sharing :)
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 16794
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to The magician suggests...

Who is online

Users browsing this forum: No registered users and 0 guests