Mageia 7.1 login issue

This forum is dedicated to advanced help and support :

Ask here your questions about advanced usage of Mageia. For example you may post here all your questions about network and automated installs, complex server configurations, kernel tuning, creating your own Mageia mirrors, and all tasks likely to be touchy even for skilled users.

Mageia 7.1 login issue

Postby pinnerite » Sep 6th, '20, 17:02

I was hopefully a returnee to Mageia after a gap of two years.

I downloaded the 7.1 ISO, burned it to a DVD and made a four)clean install.

I naively expected the install process to be as easy as it used to be.

I did not expect the grub boot-loader password question and tried the root password.
On the restart it could not log-in and it froze at the "Welcome to localhost" dialog.

I then did a second install but carefully watched each stage but achieved nothing new.

After the third installation I booted into the rescue option and got to the root prompt
and executed startx. This produced a desktop but I could not open the MCC.
Mageia was also unable to "see" my second screen.

On the fourth reinstall I entered no password at the grub boot-loader screen.
That did not improve matters.

I did report these events on the Mageia newsgroup but they appear to be unique.

I decided to seek some suggestions before giving up completely.
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby benmc » Sep 7th, '20, 01:18

so, which .iso did you use to install?
A Live .iso requires user and admin password to be installed during first boot after the install has completed. the password installed during the Live install process is for the bootloader. just leave it blank, unless you require the bootloader to be password protected
did you verify the .iso before burning?
which software did you use to create your install medium?
You used a DVD optical medium , did you use a brand new -R or RW disk, burnt at x1?
You used a DVD optical, is the reader good?

is your hardware particularly new?
Please give an overview of your hardware by reporting
Code: Select all
lspcidrake -v
benmc
 
Posts: 956
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand

Re: Mageia 7.1 login issue

Postby pinnerite » Sep 7th, '20, 13:14

Thank you for responding. I am repeating your questions, interleaved with my answers.

so, which .iso did you use to install?

Lest there be no doubt:

Mageia-7.1-Live-Plasma-x86_64.iso

A Live .iso requires user and admin password to be installed during first boot after the install has completed. the password installed during the Live install process is for the bootloader. just leave it blank, unless you require the bootloader to be password protected

As you can see from my post, I did that on my 4th install.

did you verify the .iso before burning?

I just did it again:

root@albury:/home/alan/Downloads/Mageia-7.1-Live-Plasma-x86_64# md5sum Mageia-7.1-Live-Plasma-x86_64.iso
76dc10e6e08c48d99db3f538b0af6049 Mageia-7.1-Live-Plasma-x86_64.iso

A perfect match for Mageia-7.1-Live-Plasma-x86_64.iso.md5

which software did you use to create your install medium?

k3b version 19.12.3 on a Mint 20 system.

You used a DVD optical medium, did you use a brand new -R or RW disk, burnt at x1?

No. A Verbatim R/W disk that previously held Mageia 6 believe it or not. Perfect in all respects.

You used a DVD optical, is the reader good?

The burn was made on a Pioneer-DVD-RW DVR-118L

But the install was from an Asus-DRW-24D5MT

Both are on the same platform. If either drive had defects this switch between them should show them up. It never has. However, they are not the original DVD drives on this machine

My hardware is getting on a bit. The motherboard and processor date back to 2009 as does 4GB of DDR RAM. The Hard drives, both DVD drives, power supply, processor heatsink and a further 4GB of RAM are more recent.

lcpcidrake will not run on Mint, so here is a synopsis.

Motherboard - Asus M4A785TD-V EVO
Processor - AMD Phenom II x4 955 Back Edition
Memory - 8GB of OCZ DDR3 PCR3-12800
Hard Drives - (2) Seagate 2TB Barracuda in ICY Box withdrawable caddies.
Graphics - (2) Radeon HD 4350 Cards, driving separate monitors.
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby isadora » Sep 7th, '20, 14:32

It would be appreciated using quote- and/or code-tags, when replying to someones message.

For a great overview of existing BB-codes of which quote- and code-tags are part of, have a look at:
https://en.wikipedia.org/wiki/BBCode
..........bird from paradise..........

Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.
—Antoine de Saint-Exupéry
User avatar
isadora
 
Posts: 2652
Joined: Mar 25th, '11, 16:03
Location: Amsterdam, the Netherlands

Re: Mageia 7.1 login issue

Postby pinnerite » Sep 7th, '20, 16:22

Noted.
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby benmc » Sep 7th, '20, 20:59

Code: Select all
lspcidrake -v
can be run from the live system
benmc
 
Posts: 956
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand

Re: Mageia 7.1 login issue

Postby pinnerite » Sep 7th, '20, 23:17

Here is the output from lspcidrake -v

Code: Select all
 
[live@localhost ~]$ lspcidrake -v
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0 USB OHCI1 Controller [SERIAL_USB] (vendor:1002 device:4398 subv:1043 subd:8389)
unknown         : Advanced Micro Devices, Inc. [AMD]|RS780/RS880 PCI to PCI bridge (PCIE port 5) [BRIDGE_PCI] (vendor:1022 device:9609)
i2c_piix4       : Advanced Micro Devices, Inc. [AMD/ATI]|SBx00 SMBus Controller [SERIAL_SMBUS] (vendor:1002 device:4385 subv:1043 subd:8389) (rev: 3c)
unknown         : Advanced Micro Devices, Inc. [AMD]|RS780 PCI to PCI bridge (ext gfx port 0) [BRIDGE_PCI] (vendor:1022 device:9603)
unknown         : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode] [STORAGE_SATA] (vendor:1002 device:4390 subv:1043 subd:8389)
snd_hda_intel   : Advanced Micro Devices, Inc. [AMD/ATI]|SBx00 Azalia (Intel HDA) [MULTIMEDIA_AUDIO_DEV] (vendor:1002 device:4383 subv:1043 subd:836c)
uhci_hcd        : VIA Technologies, Inc.|VT82xx/62xx UHCI USB 1.1 Controller [SERIAL_USB] (vendor:1106 device:3038) (rev: 62)
snd_hda_intel   : Advanced Micro Devices, Inc. [AMD/ATI]|RV710/730 HDMI Audio [Radeon HD 4000 series] [MULTIMEDIA_AUDIO_DEV] (vendor:1002 device:aa38 subv:174b subd:aa38)
unknown         : Advanced Micro Devices, Inc. [AMD/ATI]|SBx00 PCI to PCI Bridge [BRIDGE_PCI] (vendor:1002 device:4384)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor HyperTransport Configuration [BRIDGE_HOST] (vendor:1022 device:1200)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0 USB OHCI1 Controller [SERIAL_USB] (vendor:1002 device:4398 subv:1043 subd:8389)
snd_hda_intel   : Advanced Micro Devices, Inc. [AMD/ATI]|RV710/730 HDMI Audio [Radeon HD 4000 series] [MULTIMEDIA_AUDIO_DEV] (vendor:1002 device:aa38 subv:1682 subd:aa38)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor DRAM Controller [BRIDGE_HOST] (vendor:1022 device:1202)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [SERIAL_USB] (vendor:1002 device:4397 subv:1043 subd:8389)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor Link Control [BRIDGE_HOST] (vendor:1022 device:1204)
unknown         : Advanced Micro Devices, Inc. [AMD]|RS880 Host Bridge [BRIDGE_HOST] (vendor:1022 device:9601 subv:1043 subd:83a2)
ehci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB EHCI Controller [SERIAL_USB] (vendor:1002 device:4396 subv:1043 subd:8389)
pata_atiixp     : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 IDE Controller [STORAGE_IDE] (vendor:1002 device:439c subv:1043 subd:8389)
uhci_hcd        : VIA Technologies, Inc.|VT82xx/62xx UHCI USB 1.1 Controller [SERIAL_USB] (vendor:1106 device:3038) (rev: 62)
Card:ATI Radeon HD 4870 and earlier: Advanced Micro Devices, Inc. [AMD/ATI]|RV710 [Radeon HD 4350/4550] [DISPLAY_VGA] (vendor:1002 device:954f subv:174b subd:174b)
unknown         : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 LPC host controller [BRIDGE_ISA] (vendor:1002 device:439d subv:1043 subd:8389)
unknown         : Advanced Micro Devices, Inc. [AMD]|RS780/RS880 PCI to PCI bridge (PCIE port 0) [BRIDGE_PCI] (vendor:1022 device:9604)
ehci_pci        : VIA Technologies, Inc.|USB 2.0 [SERIAL_USB] (vendor:1106 device:3104) (rev: 65)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [SERIAL_USB] (vendor:1002 device:4397 subv:1043 subd:8389)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [SERIAL_USB] (vendor:1002 device:4399 subv:1043 subd:8389)
Card:ATI Radeon HD 4870 and earlier: Advanced Micro Devices, Inc. [AMD/ATI]|RV710 [Radeon HD 4350/4550] [DISPLAY_VGA] (vendor:1002 device:954f subv:1682 subd:2463)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor Address Map [BRIDGE_HOST] (vendor:1022 device:1201)
ehci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB EHCI Controller [SERIAL_USB] (vendor:1002 device:4396 subv:1043 subd:8389)
k10temp         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor Miscellaneous Control [BRIDGE_HOST] (vendor:1022 device:1203)
r8169           : Realtek Semiconductor Co., Ltd.|RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [NETWORK_ETHERNET] (vendor:10ec device:8168 subv:1043 subd:83a3) (rev: 03)
hub             : Linux 5.1.14-desktop-1.mga7 ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
hub             : Linux 5.1.14-desktop-1.mga7 ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
uvcvideo        : SJ-180517-N|1080P Webcam [Video|Video Control] (vendor:0806 device:0806)
hub             : Linux 5.1.14-desktop-1.mga7 ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
dvb_usb_dib0700 : Hauppauge|WinTV Nova-DT (vendor:2040 device:9950)
hub             : Linux 5.1.14-desktop-1.mga7 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 5.1.14-desktop-1.mga7 uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 5.1.14-desktop-1.mga7 uhci_hcd|UHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 5.1.14-desktop-1.mga7 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 5.1.14-desktop-1.mga7 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
usbhid          : Logitech|USB Receiver [Human Interface Device|Boot Interface Subclass|Mouse] (vendor:046d device:c52f)
hub             : Linux 5.1.14-desktop-1.mga7 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 5.1.14-desktop-1.mga7 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hid_generic     : Logitech USB Receiver
hid_generic     : Logitech USB Receiver
[live@localhost ~]$
Last edited by isadora on Sep 8th, '20, 09:31, edited 1 time in total.
Reason: Please place command-output between [CODE]-tags, to improve readability, thanks ahead!!! ;)
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby benmc » Sep 8th, '20, 02:52

and
# lsmod | grep video


Code: Select all
# lsmod | grep radeon


does MCC work from the live session?
benmc
 
Posts: 956
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand

Re: Mageia 7.1 login issue

Postby pinnerite » Sep 8th, '20, 14:36

Code: Select all
root@albury:~#  lsmod | grep video
uvcvideo                      98304  0
videobuf2_vmalloc      20480  1 uvcvideo
videobuf2_memops     20480  1 videobuf2_vmalloc
videobuf2_v4l2            24576  1 uvcvideo
videobuf2_common    49152  2 videobuf2_v4l2,uvcvideo
videodev                   225280  3 videobuf2_v4l2,uvcvideo,videobuf2_common
mc                              53248  7 videodev,snd_usb_audio,videobuf2_v4l2,uvcvideo,dvb_usb,dvb_core,videobuf2_common
root@albury:~#

[root@localhost ~]# lsmod | grep radeon
radeon                     1634304  36
i2c_algo_bit              16384  1 radeon
drm_kms_helper       208896  1 radeon
ttm                            114688  1 radeon
drm                           471040  18 drm_kms_helper,radeon,ttm
[root@localhost ~]#


Thanks
Last edited by isadora on Sep 8th, '20, 14:46, edited 1 time in total.
Reason: Please place command-output between [CODE]-tags, to improve readability, thanks ahead!!! ;)
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby isadora » Sep 8th, '20, 14:48

Please, place command-output between code-tags instead of quote-tags next time, thanks ahead.
..........bird from paradise..........

Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.
—Antoine de Saint-Exupéry
User avatar
isadora
 
Posts: 2652
Joined: Mar 25th, '11, 16:03
Location: Amsterdam, the Netherlands

Re: Mageia 7.1 login issue

Postby pinnerite » Sep 8th, '20, 22:01

Everythng in my last post was between tags(?)

I forgot to add that I cannot access the MCC from the live DVD.
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby benmc » Sep 8th, '20, 22:23

in the live session did you set up both cards using
Code: Select all
drakx11
before install?
otherwise, remove one video card and re-install.

Mageia Live sessions retain this, and lots of other changes made by the user, and transfer it to the installed system
benmc
 
Posts: 956
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand

Re: Mageia 7.1 login issue

Postby isadora » Sep 9th, '20, 10:06

pinnerite wrote:Everythng in my last post was between tags(?)

You are right, but you used quote-tags instead of code-tags. ;)
..........bird from paradise..........

Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.
—Antoine de Saint-Exupéry
User avatar
isadora
 
Posts: 2652
Joined: Mar 25th, '11, 16:03
Location: Amsterdam, the Netherlands

Re: Mageia 7.1 login issue

Postby pinnerite » Sep 9th, '20, 20:59

Oh!

Apologies.

I guess that means the problem will go unresolved. :(
pinnerite
 
Posts: 75
Joined: Oct 27th, '11, 13:59

Re: Mageia 7.1 login issue

Postby nigelc » Jan 17th, '21, 05:10

Hello,

This is exactly the same problem that I have with the login screen.
Nigel..
nigelc
 
Posts: 225
Joined: Aug 28th, '11, 09:35

Re: Mageia 7.1 login issue

Postby nigelc » Jan 22nd, '21, 07:36

Hell0,

2 days ago.
I tried a network install from one of the installation disks.
It took AAGGes. This time. The speed test was but very SLLOOWW but it was still working

After that I installed Chrome using new the new chrome wiki {verry} good.

Another thing most my disks seem to have some wrong with them.

K3b reported that the file I was trying on to the DVD was too large, for the dvd.

Hmmm.

One again thanks

regards
nigelc
nigelc
 
Posts: 225
Joined: Aug 28th, '11, 09:35


Return to Advanced support

Who is online

Users browsing this forum: No registered users and 1 guest