Zoom clashing with some packages

This forum is dedicated to basic help and support :

Ask here your questions about basic installation and usage of Mageia. For example you may post here all your questions about getting Mageia isos and installing it, configuring your printer, using your word processor etc.

Try to ask your questions in the right sub-forum with as much details as you can gather. the more precise the question will be, the more likely you are to get a useful answer

Zoom clashing with some packages

Postby DiBosco » Mar 30th, '20, 20:17

I have been able to install Zoom on two machines, but am struggling with a third. I followed Doktor's instructions here:

viewtopic.php?f=7&t=10397

The nodeps trick has worked a treat on two machines that have nvidia and Intel GPUs. However, this one that is AMD is struggling. (This AMD thing might be a complete red herring.)

Originally, on this third machine I couldn't get Zoom to install because ti was complaining about it needing older packages than those installed. So I reistalled Mageia (it was practically a brand new install anyway) and Zoom installed. However, when the first round of general updates hit it's telling me it needs to unintsall packages as follows:

Code: Select all
The following packages have to be removed for others to be upgraded:
libdri-drivers-19.1.0-2.mga7.i586
 (due to unsatisfied mesa == 19.1.0)
libicu63-63.1-1.mga7.i586
 (due to unsatisfied icu63-data == 1:63.1-1.mga7)
libmesagl1-19.1.0-2.mga7.i586
 (due to unsatisfied libdri-drivers >= 19.1.0-2.mga7)
libnss3-3.44.0-1.mga7.i586
 (due to missing libsqlite3.so.0,
  due to unsatisfied libsqlite3_0 >= 3.28.0)
libqt3support4-4.8.7-26.mga7.i586
 (due to missing libQtCore.so.4,
  due to missing libQtXml.so.4,
  due to missing libQtNetwork.so.4,
  due to missing libQtSql.so.4,
  due to missing libQtGui.so.4)
libqtcore4-4.8.7-26.mga7.i586
 (due to missing libicuuc.so.63,
  due to missing libicui18n.so.63)
libqtgui4-4.8.7-26.mga7.i586
 (due to missing libQtCore.so.4,
  due to missing libQtSvg.so.4)
libqtnetwork4-4.8.7-26.mga7.i586
 (due to missing libQtCore.so.4)
libqtsql4-4.8.7-26.mga7.i586
 (due to missing libQtCore.so.4)
libqtsvg4-4.8.7-26.mga7.i586
 (due to missing libQtCore.so.4,
  due to missing libQtGui.so.4)
libqtxml4-4.8.7-26.mga7.i586
 (due to missing libQtCore.so.4)
libsqlite3_0-3.28.0-1.mga7.i586
 (due to missing libicuuc.so.63,
  due to missing libicui18n.so.63)
zoom-3.5.374815.0324-1.i686
 (due to missing libGL.so.1)


Is there anything I can do about this?

Many thanks!
DiBosco
 
Posts: 273
Joined: Aug 31st, '11, 10:22

Re: Zoom clashing with some packages

Postby doktor5000 » Mar 31st, '20, 02:05

Well, this has nothing to do with zoom. Please post what repos you have configured
Code: Select all
urpmq --list-media active --list-url
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 15673
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Zoom clashing with some packages

Postby DiBosco » Apr 2nd, '20, 13:12

Code: Select all
urpmq --list-media active --list-url
Core Release (distrib1) http://www.mirrorservice.org/sites/mageia.org/pub/mageia/distrib/7/x86_64/media/core/release
Core Updates (distrib3) http://www.mirrorservice.org/sites/mageia.org/pub/mageia/distrib/7/x86_64/media/core/updates
Nonfree Release (distrib11) http://www.mirrorservice.org/sites/mageia.org/pub/mageia/distrib/7/x86_64/media/nonfree/release
Nonfree Updates (distrib13) http://www.mirrorservice.org/sites/mageia.org/pub/mageia/distrib/7/x86_64/media/nonfree/updates
Core 32bit Release (distrib31) http://www.mirrorservice.org/sites/mageia.org/pub/mageia/distrib/7/i586/media/core/release
Nonfree 32bit Release (distrib36) http://www.mirrorservice.org/sites/mageia.org/pub/mageia/distrib/7/i586/media/nonfree/release
DiBosco
 
Posts: 273
Joined: Aug 31st, '11, 10:22

Re: Zoom clashing with some packages

Postby doktor5000 » Apr 2nd, '20, 17:37

If you have Core 32bit Release and Nonfree 32bit Release you should probably also enable their respective update repositories.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 15673
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Basic support

Who is online

Users browsing this forum: Google [Bot] and 1 guest