[SOLVED] Teamviewer 13

This forum is dedicated to basic help and support :

Ask here your questions about basic installation and usage of Mageia. For example you may post here all your questions about getting Mageia isos and installing it, configuring your printer, using your word processor etc.

Try to ask your questions in the right sub-forum with as much details as you can gather. the more precise the question will be, the more likely you are to get a useful answer

[SOLVED] Teamviewer 13

Postby hviaene » Jun 18th, '18, 12:06

There is a new version 13 of Teamviewer available and it has a Fedora rpm. When I try to install it, there is an error "unsatisfied qt5-qtquickcontrols >=5.5". This package does not exist on our repos.
Problem is that it is not possible to communicate Teamviewer12 - Teamviewer13, this is refused "Incompatible version"
Last edited by hviaene on Jun 19th, '18, 08:42, edited 1 time in total.
hviaene
 
Posts: 52
Joined: Oct 11th, '13, 10:41

Re: Teamviewer 13

Postby wintpe » Jun 18th, '18, 12:29

download to your home folder and open a terminal and su - , followed by the root password

cd /home/user/Downloads

install with rpm -Uvh teamviewer13.......... --nodeps

while the packages that fedora would want are not installed.

mageia installs them with different packages.

lib64qt5qml5 and libqt5core

if these are not installed on your system, make sure they are, but if you are running plasma they will be

just upgraded from 12 -> 13 on mine, and the interface comes up oK, ive got nothing to connect to to test the whole connection, but it appears to be working.

ignore the error about error in file /usr/share/applications/org.kde.kfontview.desktop

regards peter
Redhat 6 Certified Engineer (RHCE)
Sometimes my posts will sound short, or snappy, however its realy not my intention to offend, so accept my apologies in advance.
wintpe
 
Posts: 1137
Joined: May 22nd, '11, 17:08
Location: Rayleigh,, Essex , UK

Re: Teamviewer 13 - Solved

Postby hviaene » Jun 18th, '18, 14:38

Tx, That did the trick. Just one remark: I'm running plasma but libqt5core was not installed, but was an easy one to resolve.
hviaene
 
Posts: 52
Joined: Oct 11th, '13, 10:41

Re: Teamviewer 13

Postby doktor5000 » Jun 18th, '18, 23:23

If you have a 64bit system then the 32bit versions are usually not required for native applications.

Please mark the thread accordingly by editing the topic of the first post and prefix it by [SOLVED], thanks
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14397
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Basic support

Who is online

Users browsing this forum: No registered users and 1 guest

cron