MegaSync Client 3.1.4 for MGA 5 & 6

Here you'll find a place for solutions and hints.

Please use one of the support subforums below for questions or if you have any issues and need support.

MegaSync Client 3.1.4 for MGA 5 & 6

Postby katnatek » Nov 24th, '17, 03:21

Thanks to a contibution of MLO community MegaSync Client Version 3.1.4 is in BlogDrake's repositories
Just add the set that match your system architecture

i586:
Code: Select all
urpmi.addmedia --wget --distrib http://ftp.blogdrake.net/mageia/mageia6/i586


x86_64:
Code: Select all
urpmi.addmedia --wget --distrib http://ftp.blogdrake.net/mageia/mageia6/x86_64


and install

Code: Select all
urpmi megasync


The package is also available for Mageia 5, just change 6 to 5 in the urpmi.addmedia command.
BlogDrake Official Community and Forums for Spanish Talkers Users of OpenMandriva and Mageia Linux
katnatek
 
Posts: 56
Joined: Mar 16th, '12, 02:09

Re: MegaSync Client 3.1.4 for MGA 5 & 6

Postby caffilhobr » Aug 3rd, '18, 16:39

Thanks for the info, I installed it on Mageia 6 :D today and it worked correctly.
caffilhobr
 
Posts: 12
Joined: May 23rd, '15, 01:24


Return to The magician suggests...

Who is online

Users browsing this forum: No registered users and 1 guest