Update kodi-inputstream-adaptive for Kodi 19 please

This forum is dedicated to new ideas, suggestions and proposals.

Update kodi-inputstream-adaptive for Kodi 19 please

Postby BIKO84 » Sep 6th, '21, 23:20

Dear fellow developers, please update the kodi-inputstream-adaptive file on mageia. At the moment there is only version 2.4.4 available, which is for kodi 18. You are offering kodi 19, but this file is not working on it. This file is needed for watching a whole bunch of streams in kodi. Please update it. Thank you so much!
BIKO84
 
Posts: 12
Joined: May 21st, '21, 08:53

Re: Update kodi-inputstream-adaptive for Kodi 19 please

Postby doktor5000 » Sep 7th, '21, 00:36

Hi there, this is the wrong place. You should open an update request in bugzilla, have a look at https://wiki.mageia.org/en/How_to_report_a_bug_properly
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 16829
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Ideas and suggestions

Who is online

Users browsing this forum: No registered users and 1 guest