Problems installing eclipse-swt

This forum is dedicated to testing early releases and cauldron : Howtos, tips, tricks and user global feedback and thoughts...

Helpful tip :
For bugs tracking we use : https://bugs.mageia.org = The Mageia Bug Tracker
In this bug tracker you'll find already reported bugs and you'll be able to report those you have found....

Problems installing eclipse-swt

Postby hansmicheelsen » Sep 29th, '20, 13:51

In august I files a bug report on problems installing eclipse-swt, Bug 27146 - eclipse-swt cannot be installed due to unfulfilled libjawt.so because of claimed missing libjawt.so(SUNWprivate_1.1)(64bit).
But in spite of updates to java-11-openjdk the problem remains.
Furthermore eclipse does not start. The error message is attached as a png.

So now I suppose it's my Cauldron that has messed up somehow. It does happen, but rarely.

Do others see the same problem? And do anybody has suggestions to how to solve the problem except from reinstalling.

Code: Select all
[root@localhost hansmicheelsen]# rpm -qa | grep jdk
copy-jdk-configs-3.7-3.mga8
java-11-openjdk-headless-11.0.9.6-0.0.ea.1.mga8
java-11-openjdk-11.0.9.6-0.0.ea.1.mga8
Attachments
ErrorMessageEclipse.png
ErrorMessageEclipse.png (110.22 KiB) Viewed 52 times
hansmicheelsen
 
Posts: 47
Joined: Apr 12th, '13, 18:19

Re: Problems installing eclipse-swt

Postby doktor5000 » Sep 29th, '20, 17:38

hansmicheelsen wrote:So now I suppose it's my Cauldron that has messed up somehow.

No, it's because the reported bug has not been fixed yet, as you already noted there.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 16075
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Testing : Alpha, Beta, RC and Cauldron

Who is online

Users browsing this forum: No registered users and 1 guest