Cannot install Amarok on Cauldron

This forum is dedicated to testing early releases and cauldron : Howtos, tips, tricks and user global feedback and thoughts...

Helpful tip :
For bugs tracking we use : https://bugs.mageia.org = The Mageia Bug Tracker
In this bug tracker you'll find already reported bugs and you'll be able to report those you have found....

Cannot install Amarok on Cauldron

Postby buenchico » Mar 27th, '20, 02:53

If I try to install amarok on Cauldron the following error message appears:

No se puede instalar el paquete pedido:
amarok-2.9.0-2.mga8.x86_64 (debido a que no se satisfizo kde4-audiocd)

Pardon for the Spanish but that the language my system it is. I think the error is quite clear but a rough translation says than the package cannot be installed because a missing dependency.

There is no kde4-audiocd package for cauldron and if I try to install the mga7 version I end in an endless dependency issue.

Can anybody help?

Regards!
buenchico
 
Posts: 4
Joined: Feb 5th, '20, 00:30

Re: Cannot install Amarok on Cauldron

Postby jibz » Mar 27th, '20, 12:01

(if you want launch a command without language support, you can prefix it with LC_ALL=C, for example :
Code: Select all
[root@localhost ~]# urpmi troll
Pas de paquetage nommé troll
[root@localhost ~]# LC_ALL=C urpmi troll
No package named troll
[root@localhost ~]#

)
jibz
 
Posts: 19
Joined: Jan 29th, '17, 13:58

Re: Cannot install Amarok on Cauldron

Postby buenchico » Mar 27th, '20, 21:39

Thank you very much for the trick!

Now, in English

Code: Select all
amarok-2.9.0-2.mga8.x86_64 (due to unsatisfied kde4-audiocd)
Continue installation anyway? (Y/n) y
While some packages may have been installed, there were failures.
A requested package cannot be installed:
amarok-2.9.0-2.mga8.x86_64 (due to unsatisfied kde4-audiocd)
buenchico
 
Posts: 4
Joined: Feb 5th, '20, 00:30

Re: Cannot install Amarok on Cauldron

Postby benmc » Mar 27th, '20, 21:58

hi

looks like a packaging error and needs to be fixed.
so please create a bug report and link it here.

please have a look here => https://wiki.mageia.org/en/How_to_report_a_bug_properly

thanks for finding and reporting the issue
benmc
 
Posts: 870
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand

Re: Cannot install Amarok on Cauldron

Postby benmc » May 3rd, '20, 04:55

seems Amarok has been rebuilt

Code: Select all
urpmi amarok
To satisfy dependencies, the following packages are going to be installed:
  Package                        Version      Release       Arch   
(medium "Core Release")
  amarok                         2.9.70       1.mga8        x86_64 
  amarok-handbook                2.9.70       1.mga8        noarch  (recommended)
  amarok-utils                   2.9.70       1.mga8        x86_64 
  ifuse                          1.1.3        10.mga8       x86_64  (recommended)
  lib64amarok-sqlcollection1     2.9.70       1.mga8        x86_64 
  lib64amarok-transcoding1       2.9.70       1.mga8        x86_64 
  lib64amarokcore1               2.9.70       1.mga8        x86_64 
  lib64amaroklib1                2.9.70       1.mga8        x86_64 
  lib64amarokshared1             2.9.70       1.mga8        x86_64 
  lib64mariadbd19                10.4.12      4.mga8        x86_64 
  lib64qt5scripttools5           5.14.1       2.mga8        x86_64 
  lib64tag-extras1               1.0.1        14.mga8       x86_64 
64MB of additional disk space will be used.
24MB of packages will be retrieved.
Proceed with the installation of the 12 packages? (Y/n) y


seems to work ok from my limited testing.

just check that your mirror is up to date
benmc
 
Posts: 870
Joined: Sep 2nd, '11, 12:45
Location: Pirongia, New Zealand


Return to Testing : Alpha, Beta, RC and Cauldron

Who is online

Users browsing this forum: No registered users and 1 guest

cron