Package searched

This forum is dedicated to packaging and translating :

On those activities rely the making of Mageia Linux Distribution.

Post all questions and information about packaging and translating : feedbacks, discussion about guidelines, packaging practices...

Package searched

Postby mikmo » Oct 23rd, '17, 09:30

I'm looking for this package:

x11-driver-video-sisimedia-0.9.1-9.20091203.23.mga6.i586.rpm

Is there a chance to get it anywhere?
Here http://distrib-coffee.ipsl.jussieu.fr/ is only the 26 yet.
mikmo
 
Posts: 2
Joined: Oct 23rd, '17, 09:22

Re: Package searched

Postby doktor5000 » Oct 23rd, '17, 12:02

Hi there, it might help if you would add the particular reason why you require that specific version?

For your question, you'd only be able to build this for yourself, as the oldest mga6 package is already the core_release one:
http://distrib-coffee.ipsl.jussieu.fr/p ... 6.i586.rpm

You would need to checkout revision 1043289 from SVN and then build it locally:
http://svnweb.mageia.org/packages?view= ... on=1043289
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14933
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany

Re: Package searched

Postby mikmo » Oct 23rd, '17, 19:20

Of course you may know why I need the package.
I want to create a deb-package using alien in order to install it in Ubuntu 16.04.

This latest version does not match the xorg version in 16.04.

It does not change anything, I need this:

x11-driver-video-sisimedia-0.9.1-9.20091203.23.mga6.i586.rpm

I was hoping there was an archive for outdated packages.
mikmo
 
Posts: 2
Joined: Oct 23rd, '17, 09:22

Re: Package searched

Postby doktor5000 » Oct 24th, '17, 00:24

mikmo wrote:I was hoping there was an archive for outdated packages.

No, as that specific version was built only for cauldron, before mga6 was released. And on cauldron, the next version always replaces the previous version for each package, and there is no archive.

I can try to build that specific revision but that might only be in a few days or so.
Cauldron is not for the faint of heart!
Caution: Hot, bubbling magic inside. May explode or cook your kittens!
----
Disclaimer: Beware of allergic reactions in answer to unconstructive complaint-type posts
User avatar
doktor5000
 
Posts: 14933
Joined: Jun 4th, '11, 10:10
Location: Leipzig, Germany


Return to Packaging and translating for Mageia

Who is online

Users browsing this forum: No registered users and 1 guest

cron